aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 61ce542..ecb3c12 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -26,6 +26,7 @@ target_include_directories(tst_utils PUBLIC "${CMAKE_SOURCE_DIR}/src")
target_link_libraries(tst_utils
ayatana-common
${GLIB_LIBRARIES}
+ ${URL_DISPATCHER_LIBRARIES}
${GTEST_LIBRARIES}
${GTEST_BOTH_LIBRARIES}
${GMOCK_LIBRARIES}