aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-01-16 13:04:41 -0600
committerTed Gould <ted@canonical.com>2009-01-16 13:04:41 -0600
commit0eb58996c1129d57347361833e021e5a5111cd03 (patch)
treedd0c5de4e334585db05167368314fbecf71a6626 /configure.ac
parent2b6ce30681688304f321b1717cac0891882e773e (diff)
parent872812ad907aa58e02204885b12c533c2c1bec58 (diff)
downloadlibayatana-indicator-0eb58996c1129d57347361833e021e5a5111cd03.tar.gz
libayatana-indicator-0eb58996c1129d57347361833e021e5a5111cd03.tar.bz2
libayatana-indicator-0eb58996c1129d57347361833e021e5a5111cd03.zip
Getting the debian package built up so that it can have a seperate library binary package.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index cff6775..dc408e3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -46,7 +46,9 @@ AC_SUBST(APPLET_LIBS)
AC_PATH_PROG(GCONFTOOL, gconftool-2)
AM_GCONF_SOURCE_2
-PKG_CHECK_MODULES(LIBINDICATE, gtk+-2.0 >= $GTK_REQUIRED_VERSION
+GLIB_REQUIRED_VERSION=2.18
+
+PKG_CHECK_MODULES(LIBINDICATE, glib-2.0 >= $GLIB_REQUIRED_VERSION
dbus-glib-1 >= $DBUS_REQUIRED_VERSION)
AC_SUBST(LIBINDICATE_CFLAGS)
AC_SUBST(LIBINDICATE_LIBS)
@@ -70,7 +72,7 @@ Makefile
src/Makefile
libindicate/Makefile
libindicate/indicate.pc
-libindicate/tests/Makefile
+tests/Makefile
data/Makefile
data/icons/Makefile
data/icons/16x16/Makefile