aboutsummaryrefslogtreecommitdiff
path: root/data/icons/16x16/panel/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2008-11-25 10:54:28 -0600
committerTed Gould <ted@canonical.com>2008-11-25 10:54:28 -0600
commit52e485504a859a632dbfad9b20d88e25325f7a57 (patch)
treee41a641c578e898a7341463e8e1683d07990d133 /data/icons/16x16/panel/Makefile.am
parentc8ae9fe01a30b09f2803edb85966303bd9850cad (diff)
downloadlibayatana-indicator-52e485504a859a632dbfad9b20d88e25325f7a57.tar.gz
libayatana-indicator-52e485504a859a632dbfad9b20d88e25325f7a57.tar.bz2
libayatana-indicator-52e485504a859a632dbfad9b20d88e25325f7a57.zip
Adding in icons from Ken.
Diffstat (limited to 'data/icons/16x16/panel/Makefile.am')
-rw-r--r--data/icons/16x16/panel/Makefile.am20
1 files changed, 19 insertions, 1 deletions
diff --git a/data/icons/16x16/panel/Makefile.am b/data/icons/16x16/panel/Makefile.am
index 42f8f96..0b73f15 100644
--- a/data/icons/16x16/panel/Makefile.am
+++ b/data/icons/16x16/panel/Makefile.am
@@ -2,7 +2,25 @@
iconsdir = $(pkgdatadir)/icons/hicolor/16x16/status
icons_DATA = \
- panel-dummy.png
+ panel-dummy.png \
+ panel-light-audio-volume-high.png \
+ panel-light-audio-volume-low.png \
+ panel-light-audio-volume-medium.png \
+ panel-light-audio-volume-muted.png \
+ panel-light-network-wifi-0.png \
+ panel-light-network-wifi-1.png \
+ panel-light-network-wifi-2.png \
+ panel-light-network-wifi-3.png \
+ panel-light-network-wifi-4.png \
+ panel-light-power-battery-full.png \
+ panel-light-power-battery-low.png \
+ panel-light-power-battery-medium.png \
+ panel-light-power-battery-plugged.png \
+ panel-light-power-battery-plug.png \
+ panel-light-power-battery-verylow.png \
+ panel-light-power-mouse-high.png \
+ panel-light-power-mouse-low.png \
+ panel-light-power-mouse-verylow.png
EXTRA_DIST = $(icons_DATA)