aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2008-12-03 19:50:17 -0800
committerTed Gould <ted@canonical.com>2008-12-03 19:50:17 -0800
commit854bab06f1fedf7081515ba9de7be7244e5e6a72 (patch)
tree38cc085c5153dd9a780f4d382152cc26a1108a89 /src/Makefile.am
parente1092dabd7b0642bdba407780fd78a494a920233 (diff)
downloadlibayatana-indicator-854bab06f1fedf7081515ba9de7be7244e5e6a72.tar.gz
libayatana-indicator-854bab06f1fedf7081515ba9de7be7244e5e6a72.tar.bz2
libayatana-indicator-854bab06f1fedf7081515ba9de7be7244e5e6a72.zip
Making the applet a lot more sparce. Now we're going to load things dynamically. Let them have their own problems.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 648c764..b261fa2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,9 +8,7 @@ indicator_applet_CFLAGS = \
$(APPLET_CFLAGS)
indicator_applet_SOURCES = \
- applet-main.c \
- indicator-messages.c \
- indicator-messages.h
+ applet-main.c
indicator_applet_LDADD = \
$(APPLET_LIBS)