aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2008-10-29 21:36:40 -0500
committerTed Gould <ted@canonical.com>2008-10-29 21:36:40 -0500
commit9b4a5fb6e1df828104779dc189f80b92fdcbf4ff (patch)
tree0849978952dee232196120f5e0de2f0b39991ac3 /src/Makefile.am
parent435437a7cc42aad99d5b220e42ab8d3df965d25d (diff)
downloadlibayatana-indicator-9b4a5fb6e1df828104779dc189f80b92fdcbf4ff.tar.gz
libayatana-indicator-9b4a5fb6e1df828104779dc189f80b92fdcbf4ff.tar.bz2
libayatana-indicator-9b4a5fb6e1df828104779dc189f80b92fdcbf4ff.zip
Adding in the linking and some basic prototypes.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c680a09..65637e2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,3 +9,5 @@ indicator_applet_CFLAGS = \
indicator_applet_SOURCES = \
applet-main.c
+indicator_applet_LDADD = \
+ $(APPLET_LIBS)