aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-10-08 13:00:00 -0400
committerTed Gould <ted@canonical.com>2009-10-08 13:00:00 -0400
commit1386478a87fd0f228dd31a00d8f3d969d6a6a98c (patch)
tree77a6361712a0a8d129e254e4a6835e3f8ebc9f33 /tests/Makefile.am
parentc314d6040b93da70359e19a8b7475c94fc86fb1c (diff)
downloadlibayatana-indicator-1386478a87fd0f228dd31a00d8f3d969d6a6a98c.tar.gz
libayatana-indicator-1386478a87fd0f228dd31a00d8f3d969d6a6a98c.tar.bz2
libayatana-indicator-1386478a87fd0f228dd31a00d8f3d969d6a6a98c.zip
Fleshing out the test a little bit.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a04855c..2779ad7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,5 @@
-noinst_PROGRAMS = \
+check_PROGRAMS = \
test-loader
test_loader_SOURCES = \
@@ -7,10 +7,10 @@ test_loader_SOURCES = \
test_loader_CFLAGS = \
-Wall -Werror \
- $(UPANEL_CFLAGS) -I$(top_srcdir)
+ $(LIBINDICATOR_CFLAGS) -I$(top_srcdir)
test_loader_LDADD = \
- $(UPANEL_LIBS) $(top_builddir)/libindicator/.libs/libindicator.a
+ $(LIBINDICATOR_LIBS) $(top_builddir)/libindicator/.libs/libindicator.a
XML_REPORT = loader-check-results.xml
HTML_REPORT = loader-check-results.html