aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-08-18 11:52:09 -0500
committerTed Gould <ted@canonical.com>2009-08-18 11:52:09 -0500
commitba24704988964a1f211e82e87cbe8aca29641979 (patch)
treef2218fc755cf815cfea4249388301fcd7867297b /tests/Makefile.am
parent033de5525d9a2074232e9e0c745a82fd9ad07b4b (diff)
downloadlibayatana-indicator-ba24704988964a1f211e82e87cbe8aca29641979.tar.gz
libayatana-indicator-ba24704988964a1f211e82e87cbe8aca29641979.tar.bz2
libayatana-indicator-ba24704988964a1f211e82e87cbe8aca29641979.zip
Deleting everything only leaving libindicator
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am141
1 files changed, 0 insertions, 141 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
deleted file mode 100644
index 03bd980..0000000
--- a/tests/Makefile.am
+++ /dev/null
@@ -1,141 +0,0 @@
-
-TESTS = \
- test_simple \
- test_interests \
- test_interests_multi \
- test_thousand_indicators
-
-libexec_PROGRAMS = \
- test-interests-client \
- test-interests-server \
- test-interests-server1 \
- test-interests-server2 \
- test-interests-server3 \
- test-interests-server4 \
- test-interests-server5 \
- test-thousand-indicators-client \
- test-thousand-indicators-server \
- test-simple-client \
- test-simple-server
-
-EXTRA_DIST = \
- $(TESTS)
-
-test_simple: test-simple-client test-simple-server
-
-test_simple_client_SOURCES = \
- test-simple-client.c
-
-test_simple_client_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_simple_client_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_simple_server_SOURCES = \
- test-simple-server.c
-
-test_simple_server_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_simple_server_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests: test-interests-client test-interests-server
-
-test_interests_client_SOURCES = \
- test-interests-client.c
-
-test_interests_client_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_client_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_server_SOURCES = \
- test-interests-server.c
-
-test_interests_server_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_multi: test-interests-client test-interests-server1 test-interests-server2 test-interests-server3 test-interests-server4 test-interests-server5
-
-test_interests_server1_SOURCES = \
- test-interests-server1.c
-
-test_interests_server1_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server1_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_server2_SOURCES = \
- test-interests-server2.c
-
-test_interests_server2_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server2_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_server3_SOURCES = \
- test-interests-server3.c
-
-test_interests_server3_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server3_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_server4_SOURCES = \
- test-interests-server4.c
-
-test_interests_server4_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server4_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_interests_server5_SOURCES = \
- test-interests-server5.c
-
-test_interests_server5_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_interests_server5_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_thousand_indicators: test-thousand-indicators-client test-thousand-indicators-server
-
-test_thousand_indicators_client_SOURCES = \
- test-thousand-indicators-client.c
-
-test_thousand_indicators_client_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_thousand_indicators_client_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-
-test_thousand_indicators_server_SOURCES = \
- test-thousand-indicators-server.c
-
-test_thousand_indicators_server_CFLAGS = \
- $(LIBINDICATE_CFLAGS) -I$(srcdir)/..
-
-test_thousand_indicators_server_LDADD = \
- ../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
-