aboutsummaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-17 16:41:09 +0100
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2022-02-17 16:41:09 +0100
commit4231e8b00567cac4c350a14e6004d9f8db13a8cd (patch)
tree768725ce6c2ad5d1098b099279e30c594d47d750 /tools/CMakeLists.txt
parent47244a91659255454778d0321cc4354201bbbb8a (diff)
parentcf542e43789ea349ae7a277d127c185afeb0ce14 (diff)
downloadlibayatana-indicator-4231e8b00567cac4c350a14e6004d9f8db13a8cd.tar.gz
libayatana-indicator-4231e8b00567cac4c350a14e6004d9f8db13a8cd.tar.bz2
libayatana-indicator-4231e8b00567cac4c350a14e6004d9f8db13a8cd.zip
Merge branch 'tari01-pr/cleanup-compile-flags'
Attributes GH PR #63: https://github.com/AyatanaIndicators/libayatana-indicator/pull/63
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index 9027490..14ce777 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -1,7 +1,6 @@
if (FLAVOUR_GTK3 AND ENABLE_IDO)
# ayatana-indicator-loader3
- set_source_files_properties(indicator-loader.c PROPERTIES COMPILE_FLAGS ${COMPILE_FLAGS})
add_executable("ayatana-indicator-loader3" indicator-loader.c)
target_include_directories("ayatana-indicator-loader3" PUBLIC ${PROJECT_DEPS_INCLUDE_DIRS})
target_include_directories("ayatana-indicator-loader3" PUBLIC "${CMAKE_SOURCE_DIR}/src")