aboutsummaryrefslogtreecommitdiff
path: root/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-06-09 08:46:20 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2021-06-09 08:46:20 +0200
commita25c5f1645ec6cfbd490f65136552519989ef613 (patch)
tree7193e527be8a5a4145629fa3ec9936f4bcc0c671 /tools/CMakeLists.txt
parent912f071d8a27dd547bc39e8763af155d9cdd0b47 (diff)
parentdea96ddc132b8e41fca53a3b4d72cb4a9462202d (diff)
downloadlibayatana-indicator-a25c5f1645ec6cfbd490f65136552519989ef613.tar.gz
libayatana-indicator-a25c5f1645ec6cfbd490f65136552519989ef613.tar.bz2
libayatana-indicator-a25c5f1645ec6cfbd490f65136552519989ef613.zip
Merge branch 'tari01-pr/cmake-install-full'
Attributes GH PR #48: https://github.com/AyatanaIndicators/libayatana-indicator/pull/48
Diffstat (limited to 'tools/CMakeLists.txt')
-rw-r--r--tools/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/CMakeLists.txt b/tools/CMakeLists.txt
index fd0a4c6..9027490 100644
--- a/tools/CMakeLists.txt
+++ b/tools/CMakeLists.txt
@@ -8,6 +8,6 @@ if (FLAVOUR_GTK3 AND ENABLE_IDO)
target_link_libraries("ayatana-indicator-loader3" ${PROJECT_DEPS_LIBRARIES} "-L${CMAKE_BINARY_DIR}/src" -layatana-indicator3)
add_dependencies("ayatana-indicator-loader3" "ayatana-indicator3")
- install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ayatana-indicator-loader3" DESTINATION "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_LIBEXECDIR}/${PROJECT_NAME}")
- install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/80indicator-debugging" DESTINATION "${CMAKE_INSTALL_PREFIX}/${CMAKE_INSTALL_DATADIR}/${PROJECT_NAME}")
+ install(FILES "${CMAKE_CURRENT_BINARY_DIR}/ayatana-indicator-loader3" DESTINATION "${CMAKE_INSTALL_FULL_LIBEXECDIR}/${PROJECT_NAME}")
+ install(FILES "${CMAKE_CURRENT_SOURCE_DIR}/80indicator-debugging" DESTINATION "${CMAKE_INSTALL_FULL_DATADIR}/${PROJECT_NAME}")
endif()