aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a72e0b..24d3cd8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,22 +1,23 @@
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
SUBDIRS = \
- libindicator \
+ libayatana-indicator \
tools
-tools: libindicator
+tools: libayatana-indicator
if WANT_TESTS
SUBDIRS += \
tests
-tests: libindicator
+tests: libayatana-indicator
endif
DISTCHECK_CONFIGURE_FLAGS = --disable-deprecations
DISTCLEANFILES = \
- libindicator-*.tar.gz
+ libayatana-indicator-*.tar.gz
+
dist-hook:
@if test -d "$(top_srcdir)/.bzr"; \