aboutsummaryrefslogtreecommitdiff
path: root/src-sus/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src-sus/Makefile.am')
-rw-r--r--src-sus/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src-sus/Makefile.am b/src-sus/Makefile.am
new file mode 100644
index 0000000..4a043ca
--- /dev/null
+++ b/src-sus/Makefile.am
@@ -0,0 +1,16 @@
+
+libexec_PROGRAMS = \
+ indicator-applet-sus
+
+indicator_applet_sus_CFLAGS = \
+ -DG_LOG_DOMAIN=\""Indicator-Applet"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DINDICATOR_DIR=\""$(libdir)/indicators/2"\" \
+ -I$(srcdir)/.. \
+ $(APPLET_CFLAGS)
+
+indicator_applet_sus_SOURCES = \
+ applet-main.c
+
+indicator_applet_sus_LDADD = \
+ $(APPLET_LIBS)