aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-02-26 11:48:11 -0600
committerTed Gould <ted@gould.cx>2010-02-26 11:48:11 -0600
commite903caad15ee840224010d237dc1cd81fc6627fb (patch)
tree7facd468752a9cfb6cb6d55c54d79454c602a3b9 /Makefile.am
parent92d470e0e88323236ec46e7e6e137cc2240cb3c8 (diff)
downloadlibdbusmenu-e903caad15ee840224010d237dc1cd81fc6627fb.tar.gz
libdbusmenu-e903caad15ee840224010d237dc1cd81fc6627fb.tar.bz2
libdbusmenu-e903caad15ee840224010d237dc1cd81fc6627fb.zip
Cleaning up the make file and making sure to enable introspection for distcheck.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c99525b..658f946 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,14 @@
-EXTRA_DIST = COPYING.2.1 COPYING-GPL3
-SUBDIRS = libdbusmenu-glib libdbusmenu-gtk tools tests po
+EXTRA_DIST = \
+ COPYING.2.1 \
+ COPYING-GPL3 \
+ m4/introspection.m4
+
+SUBDIRS = \
+ libdbusmenu-glib \
+ libdbusmenu-gtk \
+ tools \
+ tests \
+ po
+
+DISTCHECK_CONFIGURE_FLAGS = --enable-introspection