aboutsummaryrefslogtreecommitdiff
path: root/libdbusmenu-gtk/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2012-02-15 11:32:45 -0600
committerTed Gould <ted@gould.cx>2012-02-15 11:32:45 -0600
commitaeee68e0dd671630e9d1ffa4c8bee5dd78db2066 (patch)
treeb58b022bf82972bdc6fa9d43ba2c10965c7bd803 /libdbusmenu-gtk/Makefile.am
parent9332359a3cad3a5f23e7ff0c4bae14159818d026 (diff)
parentaef71fa6d08309a29df51d94bcb2c7713e9c04ee (diff)
downloadlibdbusmenu-aeee68e0dd671630e9d1ffa4c8bee5dd78db2066.tar.gz
libdbusmenu-aeee68e0dd671630e9d1ffa4c8bee5dd78db2066.tar.bz2
libdbusmenu-aeee68e0dd671630e9d1ffa4c8bee5dd78db2066.zip
Import upstream version 0.5.91
Diffstat (limited to 'libdbusmenu-gtk/Makefile.am')
-rw-r--r--libdbusmenu-gtk/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libdbusmenu-gtk/Makefile.am b/libdbusmenu-gtk/Makefile.am
index b1ee91a..fcebd04 100644
--- a/libdbusmenu-gtk/Makefile.am
+++ b/libdbusmenu-gtk/Makefile.am
@@ -68,7 +68,7 @@ libdbusmenu_gtk_la_CFLAGS = \
-DG_LOG_DOMAIN="\"LIBDBUSMENU-GTK\""
libdbusmenu_gtk_la_LIBADD = \
- ../libdbusmenu-glib/libdbusmenu-glib.la \
+ $(top_builddir)/libdbusmenu-glib/libdbusmenu-glib.la \
$(DBUSMENUGTK_LIBS)
# We duplicate these here because Automake won't let us use $(VER) on the left hand side.
@@ -118,7 +118,8 @@ DbusmenuGtk_0_4_gir_INCLUDES = \
$(GTKGIR) \
Dbusmenu-0.4
DbusmenuGtk_0_4_gir_CFLAGS = $(DBUSMENUGTK_CFLAGS) -I$(top_srcdir)
-DbusmenuGtk_0_4_gir_LIBS = libdbusmenu-gtk$(VER).la
+DbusmenuGtk_0_4_gir_LIBS = libdbusmenu-gtk$(VER).la \
+ $(top_builddir)/libdbusmenu-glib/libdbusmenu-glib.la
DbusmenuGtk_0_4_gir_FILES = $(addprefix $(srcdir)/, $(introspection_sources))
DbusmenuGtk_0_4_gir_NAMESPACE = DbusmenuGtk$(VER)
DbusmenuGtk_0_4_gir_EXPORT_PACKAGES = dbusmenu-gtk$(VER)-0.4