aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-03-10 10:41:48 -0600
committerTed Gould <ted@gould.cx>2011-03-10 10:41:48 -0600
commit00bb1b2c40694705e4ff7e5e62096a36eff35a38 (patch)
tree1375e85cb084f1bdd1d9e1bf95253fa23f1e8af3 /tests/Makefile.am
parent8e65325fbcf64fb7a9467d805e9d43306c6b7d0a (diff)
downloadlibdbusmenu-00bb1b2c40694705e4ff7e5e62096a36eff35a38.tar.gz
libdbusmenu-00bb1b2c40694705e4ff7e5e62096a36eff35a38.tar.bz2
libdbusmenu-00bb1b2c40694705e4ff7e5e62096a36eff35a38.zip
Commenting out the Python tests as they don't test what we want
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 61b3e69..a2c0716 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,10 +17,16 @@ TESTS = \
test-gtk-objects-test \
test-gtk-label \
test-gtk-shortcut \
- test-gtk-shortcut-python \
test-gtk-reorder \
test-gtk-submenu \
- test-gtk-parser-test \
+ test-gtk-parser-test
+
+# The Python test only work on the system copy of
+# dbusmenu, so while they can be usefule they're not
+# good tests of what you're currently building. Handy
+# to check GI support though. FIXME!
+PYTHON_TESTS = \
+ test-gtk-shortcut-python \
test-glib-simple-items.py
check_PROGRAMS = \