aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-06-28 15:55:53 -0500
committerTed Gould <ted@gould.cx>2010-06-28 15:55:53 -0500
commit71e4cc90f10559cc675d696c773ed2825a2cbb8d (patch)
treeafa176380dc293ab97af1d132bab049c9b5ec547 /tests/Makefile.am
parent1fa54c12337433455d7e9a65779b28d927050896 (diff)
downloadlibdbusmenu-71e4cc90f10559cc675d696c773ed2825a2cbb8d.tar.gz
libdbusmenu-71e4cc90f10559cc675d696c773ed2825a2cbb8d.tar.bz2
libdbusmenu-71e4cc90f10559cc675d696c773ed2825a2cbb8d.zip
Moving the JSON parsing code into the library.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 18ca628..d9468bb 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -57,6 +57,7 @@ libdbusmenu_jsonloader_la_LDFLAGS = \
libdbusmenu_jsonloader_la_CFLAGS = \
$(DBUSMENUGLIB_CFLAGS) \
+ $(DBUSMENUTESTS_CFLAGS) \
-I $(srcdir)/.. \
-Wall \
-Werror \
@@ -320,6 +321,7 @@ test_gtk_label_server_CFLAGS = \
test_gtk_label_server_LDADD = \
../libdbusmenu-glib/libdbusmenu-glib.la \
../libdbusmenu-gtk/libdbusmenu-gtk.la \
+ libdbusmenu-jsonloader.la \
$(DBUSMENUGTK_LIBS) \
$(DBUSMENUTESTS_LIBS)