aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMarco Trevisan (TreviƱo) <mail@3v1n0.net>2015-04-10 21:56:10 +0000
committerCI Train Bot <ci-train-bot@canonical.com>2015-04-10 21:56:10 +0000
commit7dd5e5cabcc894a09cddc839b908251ccbff77ad (patch)
tree2ded2ffd29d1ad1976af81c62180f3a3b1147474 /tests/Makefile.am
parent79d7a4fbebebd31b8fd175e3dc5f281a101d5fb9 (diff)
parentef2e52734cfe324724acd8c855ecb5504fb24e2e (diff)
downloadlibdbusmenu-7dd5e5cabcc894a09cddc839b908251ccbff77ad.tar.gz
libdbusmenu-7dd5e5cabcc894a09cddc839b908251ccbff77ad.tar.bz2
libdbusmenu-7dd5e5cabcc894a09cddc839b908251ccbff77ad.zip
Parser: don't override the label for stock items if a custom one is provided Fixes: #1270486
Approved by: Timo Jyrinki, PS Jenkins bot
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 06191b1..9e3e472 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -249,7 +249,7 @@ test-json-instruction: test-json-client test-json-server test-json-instruction-c
@echo export G_DEBUG=fatal_criticals >> $@
@echo export G_MESSAGES_DEBUG=all >> $@
@echo $(XVFB_RUN) >> $@
- @echo $(DBUS_RUNNER) --task $(builddir)/test-json-client --wait-for org.dbusmenu.test --task-name Client --parameter $(top_builddir)/tools/dbusmenu-dumper --parameter /dev/null --task "$(abs_top_builddir)/libtool" --parameter --mode=execute --parameter $(srcdir)/test-json-instruction-count --parameter $(builddir)/test-json-server --task-name Server --parameter $(srcdir)/test-json-01.json >> $@
+ @echo $(DBUS_RUNNER) --task $(builddir)/test-json-client --wait-for org.dbusmenu.test --task-name Client --parameter $(top_builddir)/tools/dbusmenu-dumper --parameter /dev/null --task $(srcdir)/test-json-instruction-count --parameter $(builddir)/test-json-server --task-name Server --parameter $(srcdir)/test-json-01.json >> $@
@chmod +x $@
EXTRA_DIST += \