aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-12-09 14:00:40 -0600
committerTed Gould <ted@gould.cx>2009-12-09 14:00:40 -0600
commitbc29c3e31adbed4dd2b93c1a461da9936b54456c (patch)
treeba158f590b58b85e15779918931d8318e2ed087f /tests/Makefile.am
parentf8b95bdab9579b19b59a5ece923f0aac79f99390 (diff)
downloadlibdbusmenu-bc29c3e31adbed4dd2b93c1a461da9936b54456c.tar.gz
libdbusmenu-bc29c3e31adbed4dd2b93c1a461da9936b54456c.tar.bz2
libdbusmenu-bc29c3e31adbed4dd2b93c1a461da9936b54456c.zip
Adding in support for bustling the 'test-glib-layout' test results.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index fa85d7f..36b870d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -42,7 +42,7 @@ glib_server_nomenu_LDADD = \
test-glib-layout: test-glib-layout-client test-glib-layout-server Makefile.am
@echo "#!/bin/bash" > $@
- @echo $(DBUS_RUNNER) --task ./test-glib-layout-client --task-name Client --task ./test-glib-layout-server --task-name Server --ignore-return >> $@
+ @echo $(DBUS_RUNNER) -b test-glib-layout.bustle --task ./test-glib-layout-client --task-name Client --task ./test-glib-layout-server --task-name Server --ignore-return >> $@
@chmod +x $@
test_glib_layout_server_SOURCES = \
@@ -238,4 +238,5 @@ distclean-local:
-rm -rf $(builddir)/mago.results
DISTCLEANFILES = \
- $(TESTS)
+ $(TESTS) \
+ test-glib-layout.bustle