aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-02-10 16:55:26 -0600
committerTed Gould <ted@gould.cx>2010-02-10 16:55:26 -0600
commitd7ff65d6ea4fb13f6b39d4a3d79ede2380711df2 (patch)
tree8e817b9f3a6dc842163d47c1d43b4c3670135a79 /tests/Makefile.am
parent4576a04c7fbd5e251d12714c157c1e29f93693f6 (diff)
downloadlibdbusmenu-d7ff65d6ea4fb13f6b39d4a3d79ede2380711df2.tar.gz
libdbusmenu-d7ff65d6ea4fb13f6b39d4a3d79ede2380711df2.tar.bz2
libdbusmenu-d7ff65d6ea4fb13f6b39d4a3d79ede2380711df2.zip
Making this a little crazy, lots of proxies.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 72c4919..cfa1399 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -138,7 +138,11 @@ test_glib_properties_client_LDADD = \
test-glib-proxy: test-glib-proxy-client test-glib-proxy-server test-glib-proxy-proxy Makefile.am
@echo "#!/bin/bash" > $@
@echo $(DBUS_RUNNER) --task ./test-glib-proxy-client --task-name Client --task ./test-glib-proxy-server --task-name Server --ignore-return \\ >> $@
- @echo --task ./test-glib-proxy-proxy --parameter test.proxy.first_proxy --parameter test.proxy.server --task-name Proxy01 >> $@
+ @echo --task ./test-glib-proxy-proxy --parameter test.proxy.first_proxy --parameter test.proxy.second_proxy --task-name Proxy01 --ignore-return \\ >> $@
+ @echo --task ./test-glib-proxy-proxy --parameter test.proxy.second_proxy --parameter test.proxy.third_proxy --task-name Proxy02 --ignore-return \\ >> $@
+ @echo --task ./test-glib-proxy-proxy --parameter test.proxy.third_proxy --parameter test.proxy.fourth_proxy --task-name Proxy03 --ignore-return \\ >> $@
+ @echo --task ./test-glib-proxy-proxy --parameter test.proxy.fourth_proxy --parameter test.proxy.last_proxy --task-name Proxy04 --ignore-return \\ >> $@
+ @echo --task ./test-glib-proxy-proxy --parameter test.proxy.last_proxy --parameter test.proxy.server --task-name Proxy05 --ignore-return >> $@
@chmod +x $@
test_glib_proxy_server_SOURCES = \