aboutsummaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-07-20 16:36:57 -0500
committerTed Gould <ted@gould.cx>2010-07-20 16:36:57 -0500
commitaccf3124c2a994078cf5b2520edcd5f841922c6c (patch)
tree8fd6ea13e4e197326d1f9ac4055e367a7f670bf1 /tools/Makefile.am
parent98b3815a25ffcf89f7d5b062bda254f5fcaa1ab2 (diff)
parent70961ba202ced579d434e19f185f442684814722 (diff)
downloadlibdbusmenu-accf3124c2a994078cf5b2520edcd5f841922c6c.tar.gz
libdbusmenu-accf3124c2a994078cf5b2520edcd5f841922c6c.tar.bz2
libdbusmenu-accf3124c2a994078cf5b2520edcd5f841922c6c.zip
Making it so that dbus-dumper has a click to dump feature.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 77d6eef..48993f1 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -10,11 +10,14 @@ dbusmenu_dumper_SOURCES = \
dbusmenu_dumper_CFLAGS = \
-I $(srcdir)/.. \
- $(DBUSMENUGLIB_CFLAGS) -Wall -Werror
+ $(DBUSMENUGLIB_CFLAGS) \
+ $(DBUSMENUDUMPER_CFLAGS) \
+ -Wall -Werror
dbusmenu_dumper_LDADD = \
../libdbusmenu-glib/libdbusmenu-glib.la \
- $(DBUSMENUGLIB_LIBS)
+ $(DBUSMENUGLIB_LIBS) \
+ $(DBUSMENUDUMPER_LIBS)
doc_DATA = README.dbusmenu-bench