aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 0000000..3c58cf0
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,24 @@
+
+libexec_PROGRAMS = \
+ glib-server-nomenu
+
+glib_server_nomenu_SOURCES = \
+ glib-server-nomenu.c
+
+glib_server_nomenu_CFLAGS = \
+ -I $(srcdir)/.. \
+ $(DBUSMENUGLIB_CFLAGS) -Wall -Werror
+
+glib_server_nomenu_LDADD = \
+ ../libdbusmenu-glib/libdbusmenu-glib.la \
+ $(DBUSMENUGLIB_LIBS)
+
+
+
+
+examplesdir = $(docdir)/examples/
+
+examples_DATA = \
+ $(glib_server_nomenu_SOURCES)
+
+EXTRA_DIST = $(examples_DATA)