aboutsummaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index c2790c7..47fa58f 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,5 +1,7 @@
-libexec_PROGRAMS = dbusmenu-dumper dbusmenu-bench
+libexec_PROGRAMS = dbusmenu-dumper
+
+libexec_SCRIPTS = dbusmenu-bench
dbusmenu_dumper_SOURCES = \
dbusmenu-dumper.c
@@ -12,3 +14,4 @@ dbusmenu_dumper_LDADD = \
../libdbusmenu-glib/libdbusmenu-glib.la \
$(DBUSMENUGLIB_LIBS)
+EXTRA_DIST = dbusmenu-bench