aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog2
-rw-r--r--debian/control1
-rwxr-xr-xdebian/rules2
3 files changed, 4 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index d11de31..beabd44 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,5 +3,7 @@ libpam-x2go (0.0.0.1-0~x2go1) UNRELEASED; urgency=low
* Initial upstream release. Forked from libpam-freerdp.
* Adaptations of the forked original to work with X2Go:
- Check the authentication token via libssh (ssh login to the remote server).
+ * /debian/rules:
+ - Use dh-autoreconf with debhelper.
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Fri, 09 Nov 2012 01:10:25 +0100
diff --git a/debian/control b/debian/control
index a66b106..fd04615 100644
--- a/debian/control
+++ b/debian/control
@@ -10,6 +10,7 @@ Build-Depends:
libpam0g-dev,
libssh-dev,
pkg-config,
+ dh-autoreconf,
Standards-Version: 3.9.3
Homepage: http://wiki.x2go.org
Vcs-Git: git://code.x2go.org/libpam-x2go.git
diff --git a/debian/rules b/debian/rules
index a438aed..a69e88d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
%:
- dh $@
+ dh $@ --with-autoreconf
override_dh_install:
dh_install