summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-15 21:18:16 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-09-15 21:18:16 +0200
commitca90f575f2ca9fce348c64bc553c95297fca003a (patch)
tree6a4ddebb4788fb1f2d01f44af81d3b0e5e12b6bc /src/Makefile.am
parent54fdf5f5b9d3825ebe5060e30ec46053ca02ee00 (diff)
parentb34934f2afe790d88eac36e026352b81da2cfac3 (diff)
downloadlibrda-ca90f575f2ca9fce348c64bc553c95297fca003a.tar.gz
librda-ca90f575f2ca9fce348c64bc553c95297fca003a.tar.bz2
librda-ca90f575f2ca9fce348c64bc553c95297fca003a.zip
Merge branch 'Ionic-feature/backends'
Attributes GH PR #6: https://github.com/ArcticaProject/librda/pull/6
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 88e8ffa..55e477b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,6 +21,8 @@ librdaincludedir = $(includedir)/rda
librdainclude_HEADERS = \
rda_supported_technologies.h \
rda_ogon.h \
+ rda_protocol.h \
+ rda_util.h \
rda_x2go.h \
rda.h \
$(NULL)
@@ -29,6 +31,8 @@ librda_la_SOURCES = \
rda.c \
rda_x2go.c \
rda_ogon.c \
+ rda_protocol.c \
+ rda_util.c \
$(NULL)
librda_la_CFLAGS = \