summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c655e5a..c7848ca 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,16 +1,25 @@
+NULL =
+
SUBDIRS = data src util po
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
if WANT_TESTS
-SUBDIRS += \
- tests
+SUBDIRS += \
+ tests \
+ $(NULL)
tests: librda
endif
+DISTCHECK_CONFIGURE_FLAGS = \
+ --enable-x2go \
+ --enable-ogon \
+ --disable-silent-rules \
+ --enable-introspection \
+ $(NULL)
MAINTAINERCLEANFILES = \
$(srcdir)/aclocal.m4 \