summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4bb5819..55e477b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,6 +21,7 @@ librdaincludedir = $(includedir)/rda
librdainclude_HEADERS = \
rda_supported_technologies.h \
rda_ogon.h \
+ rda_protocol.h \
rda_util.h \
rda_x2go.h \
rda.h \
@@ -30,6 +31,7 @@ librda_la_SOURCES = \
rda.c \
rda_x2go.c \
rda_ogon.c \
+ rda_protocol.c \
rda_util.c \
$(NULL)