aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index df8fa8e..bf4b300 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,6 +22,11 @@ pkglibexec_PROGRAMS = \
socket-sucker
socket_sucker_SOURCES = \
socket-sucker.c
+socket_sucker_CFLAGS = \
+ -Wall -Werror \
+ -fPIE
+socket_sucker_LDFLAGS = \
+ -pie
EXTRA_DIST = \
$(pam_session_DATA) \