aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d6a1287..51fd14b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,11 @@
+pam_sessiondir = $(sysconfdir)/pam.d/
+pam_session_DATA = \
+ lightdm-remote-freerdp
+
+EXTRA_DIST = \
+ $(pam_session_DATA)
+
DISTCHECK_CONFIGURE_FLAGS = --enable-localinstall
dist-hook: