aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2015-09-28 08:15:52 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2015-09-28 08:38:19 +0200
commit45983d13072020f5d210b9c613f0db5636dad6a3 (patch)
treeae47dd04b9cb8cc0067fddc134019343391657b4 /debian/rules
parent0382b4018d96cfcc0c406231d294d9a6bff76902 (diff)
downloadnx-libs-45983d13072020f5d210b9c613f0db5636dad6a3.tar.gz
nx-libs-45983d13072020f5d210b9c613f0db5636dad6a3.tar.bz2
nx-libs-45983d13072020f5d210b9c613f0db5636dad6a3.zip
Xinerama symlinking: Attach Xinerama symlinking to nxagent bin:package (and not libnx-xinerama1).
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 682c5dab8..b3060b36f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -20,7 +20,7 @@ override_dh_auto_clean:
override_dh_clean:
rm -f nx*/configure
. ./replace.sh; set -x; ls debian/*.install.in | while read file; do rm -f $$(string_rep $$file .install.in .install); done
- rm -f debian/libnx-xinerama1.postinst
+ rm -f debian/nxagent.postinst
rm -fR .preserve/
dh_clean
@@ -72,8 +72,8 @@ override_dh_auto_install:
override_dh_auto_build:
- # let's prep the libnx-xinerama1.postinst script with the value of the build systems's DEB_BUILD_MULTIARCH variable
- sed debian/libnx-xinerama1.postinst.in -e 's/#DEB_BUILD_MULTIARCH#/$(DEB_BUILD_MULTIARCH)/' > debian/libnx-xinerama1.postinst
+ # let's prep the nxagent.postinst script with the value of the build systems's DEB_BUILD_MULTIARCH variable
+ sed debian/nxagent.postinst.in -e 's/#DEB_BUILD_MULTIARCH#/$(DEB_BUILD_MULTIARCH)/' > debian/nxagent.postinst
LOCAL_LDFLAGS="$(LDFLAGS)" SHLIBGLOBALSFLAGS="$(LDFLAGS)" SHLIBDIR="$(LIBDIR)" PREFIX=/usr dh_auto_build --parallel