aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-07-17 12:53:26 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-08-11 16:31:17 -0400
commit1472e7e37838f17b7ed948fa206e8c3434a9d346 (patch)
tree122727a41f6fb744613e5cb4a7ec8c5c9774e3b7 /debian
parent55c4e407043a627b9d7b96e2b7231612a9d9dab7 (diff)
downloadnx-libs-1472e7e37838f17b7ed948fa206e8c3434a9d346.tar.gz
nx-libs-1472e7e37838f17b7ed948fa206e8c3434a9d346.tar.bz2
nx-libs-1472e7e37838f17b7ed948fa206e8c3434a9d346.zip
debian/rules: Add configure option --disable-silent-rules.
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules6
1 files changed, 5 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 864ec35b4..e0a6b952c 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,7 +11,11 @@ export LIBEXECDIR = "$(LIBDIR)/nx/bin"
export INCLUDEDIR = "/usr/include/$(shell dpkg-architecture -qDEB_BUILD_MULTIARCH)"
%:
- CONFIGURE="./configure --prefix=/usr --libdir=$(LIBDIR) --includedir=$(INCLUDEDIR) --libexecdir=$(LIBEXECDIR)" dh $@ --with quilt
+ CONFIGURE="./configure --prefix=/usr \
+ --disable-silent-rules \
+ --libdir=$(LIBDIR) \
+ --includedir=$(INCLUDEDIR) \
+ --libexecdir=$(LIBEXECDIR)" dh $@ --with quilt
override_dh_auto_clean:
rm -Rf nx-X11/.build-exports