aboutsummaryrefslogtreecommitdiff
path: root/debian/roll-tarballs.sh
diff options
context:
space:
mode:
Diffstat (limited to 'debian/roll-tarballs.sh')
-rwxr-xr-xdebian/roll-tarballs.sh5
1 files changed, 0 insertions, 5 deletions
diff --git a/debian/roll-tarballs.sh b/debian/roll-tarballs.sh
index 3ff7667f7..02a25dff5 100755
--- a/debian/roll-tarballs.sh
+++ b/debian/roll-tarballs.sh
@@ -34,7 +34,6 @@ PROJECT="nx-libs"
NULL=""
test -d .git || usage
-test -f debian/Makefile.nx-libs || usage
RELEASE="$1"
test -n "${RELEASE}" || usage
CHECKOUT="$2"
@@ -135,10 +134,6 @@ fi
mv -v debian/changelog doc/changelog
-# copy the top-level makefile if no quilt patch created it before
-test -f Makefile || test -f debian/Makefile.nx-libs && cp -v debian/Makefile.nx-libs Makefile
-test -f replace.sh || test -f debian/Makefile.replace.sh && cp -v debian/Makefile.replace.sh replace.sh
-
# remove folders that we do not want to roll into the tarball
rm -Rf ".pc/"
rm -Rf "debian/"