aboutsummaryrefslogtreecommitdiff
path: root/nx-X11/lib/modules/lc/gen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nx-X11/lib/modules/lc/gen/Makefile.am')
-rw-r--r--nx-X11/lib/modules/lc/gen/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/nx-X11/lib/modules/lc/gen/Makefile.am b/nx-X11/lib/modules/lc/gen/Makefile.am
new file mode 100644
index 000000000..6106cfd4b
--- /dev/null
+++ b/nx-X11/lib/modules/lc/gen/Makefile.am
@@ -0,0 +1,27 @@
+NULL =
+
+noinst_LTLIBRARIES = libxlibi18n.la
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/include/X11 \
+ -I$(top_builddir)/include \
+ -I$(top_builddir)/include/X11 \
+ -I$(top_srcdir)/src/xcms \
+ -I$(top_srcdir)/src/xkb \
+ -I$(top_srcdir)/src/xlibi18n \
+ -I$(top_srcdir)/../exports/include \
+ -D_GNU_SOURCE \
+ $(NULL)
+
+AM_CFLAGS = \
+ $(X11_CFLAGS) \
+ $(BIGFONT_CFLAGS) \
+ $(CWARNFLAGS) \
+ $(NULL)
+
+xlibi18n_la_SOURCES = \
+ lcGenConv.c \
+ $(NULL)
+
+libxlibi18n_la_SOURCES = $(xlibi18n_la_SOURCES)