aboutsummaryrefslogtreecommitdiff
path: root/nxcomp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nxcomp/Makefile.am')
-rw-r--r--nxcomp/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/nxcomp/Makefile.am b/nxcomp/Makefile.am
new file mode 100644
index 000000000..ae5991c3d
--- /dev/null
+++ b/nxcomp/Makefile.am
@@ -0,0 +1,21 @@
+SUBDIRS = src
+
+pkgconfig_DATA = nxcomp.pc
+
+MAINTAINERCLEANFILES = \
+ $(srcdir)/autom4te.cache/* \
+ $(srcdir)/build-aux/* \
+ $(srcdir)/Makefile.in \
+ $(srcdir)/src/Makefile.in \
+ $(srcdir)/aclocal.m4 \
+ $(srcdir)/config.h.in \
+ $(srcdir)/config.h.in~ \
+ $(srcdir)/configure \
+ $(srcdir)/m4/libtool.m4 \
+ $(srcdir)/m4/lt~obsolete.m4 \
+ $(srcdir)/m4/ltoptions.m4 \
+ $(srcdir)/m4/ltsugar.m4 \
+ $(srcdir)/m4/ltversion.m4 \
+ $(NULL)
+
+DISTCLEANFILES=$(MAINTAINERCLEANFILES)