aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorGZNGET FOSS Team <opensource@gznianguan.com>2017-06-28 12:23:28 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2017-06-28 12:28:32 +0200
commit6a6514b6ce2c8cea402558576af747161a77a1c6 (patch)
tree3f723e910afeaed6e87bf126ed342856323cfb14 /Makefile.PL
downloadperl-Arctica-Browser-ToolBar-6a6514b6ce2c8cea402558576af747161a77a1c6.tar.gz
perl-Arctica-Browser-ToolBar-6a6514b6ce2c8cea402558576af747161a77a1c6.tar.bz2
perl-Arctica-Browser-ToolBar-6a6514b6ce2c8cea402558576af747161a77a1c6.zip
initial commit, development state dating 20170619
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..87bfbd4
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,14 @@
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile (
+ AUTHOR => 'Arctica Project Developers',
+ ABSTRACT => "Arctica Browser: ToolBar Module",
+ NAME => 'Arctica::Browser::Overlay',
+ (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()),
+ PREREQ_PM => {
+ 'Test::More' => '0.47',
+ },
+ VERSION_FROM => 'lib/Arctica/Browser/ToolBar/Version.pm',
+ clean => { FILES => '' },
+);