aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
authorGZNGET FOSS Team <opensource@gznianguan.com>2016-09-06 16:18:44 +0200
committerGZNGET FOSS Team <opensource@gznianguan.com>2016-09-06 16:43:49 +0200
commite5c70c6ac7b22aa0497b33d3507746307e93e563 (patch)
tree936b219152d03df92f4f030b9a9553d24ae9673a /Makefile.PL
downloadperl-Arctica-Core-Mother-Forker-e5c70c6ac7b22aa0497b33d3507746307e93e563.tar.gz
perl-Arctica-Core-Mother-Forker-e5c70c6ac7b22aa0497b33d3507746307e93e563.tar.bz2
perl-Arctica-Core-Mother-Forker-e5c70c6ac7b22aa0497b33d3507746307e93e563.zip
Initial Mother Forker Commit
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..b5b7f3f
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,14 @@
+use strict;
+use ExtUtils::MakeMaker;
+
+WriteMakefile (
+ AUTHOR => 'Arctica Project Developers',
+ ABSTRACT => "Arctica Framework for Fork and Control of external exec",
+ NAME => 'Arctica::Core::Mother::Forker',
+ (eval { ExtUtils::MakeMaker->VERSION(6.21) } ? (LICENSE => 'perl') : ()),
+ PREREQ_PM => {
+ 'Test::More' => '0.47',
+ },
+ VERSION_FROM => 'lib/Arctica/Core/Mother/Forker/Version.pm',
+ clean => { FILES => '' },
+);