aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorOlivier Tilloy <olivier.tilloy@canonical.com>2012-10-08 11:43:21 +0200
committerOlivier Tilloy <olivier.tilloy@canonical.com>2012-10-08 11:43:21 +0200
commit0186c4ae77edeeb5ccbb9fd889c2fae625cd9f13 (patch)
treef5b691b1ecd10d29e607d6b37f062f6fe0dc757b /CMakeLists.txt
parent1fec6fd6a8dc1b50098c62701416b149be57198f (diff)
downloadqmenumodel-0186c4ae77edeeb5ccbb9fd889c2fae625cd9f13.tar.gz
qmenumodel-0186c4ae77edeeb5ccbb9fd889c2fae625cd9f13.tar.bz2
qmenumodel-0186c4ae77edeeb5ccbb9fd889c2fae625cd9f13.zip
Add a pkgconfig file for developers.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f51f637..261335a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,6 +2,9 @@ project(qmenumodel)
cmake_minimum_required(VERSION 2.8.9)
+# Standard install paths
+include(GNUInstallDirs)
+
find_package(Qt5Core REQUIRED)
include(FindPkgConfig)
pkg_check_modules(GLIB REQUIRED glib-2.0>=2.32)