aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-06 12:57:58 -0300
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-06 12:57:58 -0300
commit21a895254bc08f111b5173f8b6b85f8271935020 (patch)
tree29323c8cf9c8be138e3abb0d4cd13508880746bf /CMakeLists.txt
parentdd3e64c85d197858f5fb8838668386d623d25ef6 (diff)
downloadqmenumodel-21a895254bc08f111b5173f8b6b85f8271935020.tar.gz
qmenumodel-21a895254bc08f111b5173f8b6b85f8271935020.tar.bz2
qmenumodel-21a895254bc08f111b5173f8b6b85f8271935020.zip
Fixed string comparation on cmake files.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eca9ed0..3cd501b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,9 +35,10 @@ add_subdirectory(libqmenumodel)
if(NOT DBUS_RUNNER)
message(STATUS "dbus-test-runner not found tests disabled.")
else()
- if(CMAKE_SYSTEM_PROCESSOR EQUAL "armv7l")
+ if(CMAKE_SYSTEM_PROCESSOR STREQUAL "armv7l")
message(STATUS "Current version of qemu crashes during the tests. We will skip it for now.")
else()
+ message(STATUS "Enable tests for: ${CMAKE_SYSTEM_PROCESSOR}")
enable_testing()
add_subdirectory(tests)
endif()