aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-22 17:04:03 -0300
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-22 17:04:03 -0300
commit560f14fe8484c0b0cf935147a050ab9df241b2a9 (patch)
treea3e53dd835588176b007c8a77b88377e49c04f64 /CMakeLists.txt
parent04391e9723278f8bb0a0985abd50aa9c3455980d (diff)
downloadqmenumodel-560f14fe8484c0b0cf935147a050ab9df241b2a9.tar.gz
qmenumodel-560f14fe8484c0b0cf935147a050ab9df241b2a9.tar.bz2
qmenumodel-560f14fe8484c0b0cf935147a050ab9df241b2a9.zip
Added 'TEST_XML_OUTPUT' option on cmake to enable/disalbe test output in xml.
OBS: The default value is On.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f60630..f3799b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,7 @@ endif()
add_subdirectory(libqmenumodel)
# Tests Tools
+OPTION(TEST_XML_OUTPUT "Print test results on xml files" ON)
if(NOT DBUS_RUNNER)
message(STATUS "dbus-test-runner not found tests disabled.")
else()