aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Uebernickel <lars.uebernickel@canonical.com>2013-06-05 10:29:43 -0400
committerLars Uebernickel <lars.uebernickel@canonical.com>2013-06-05 10:29:43 -0400
commit692926cb12c8f8e6d3969c249dbf924a0bd1499b (patch)
tree6cb2cb4324a92d25b3d71fd76d17650354e2114b /CMakeLists.txt
parent00885c1ddd04819c44d6a0ca2c7f2af8a1298a97 (diff)
downloadqmenumodel-692926cb12c8f8e6d3969c249dbf924a0bd1499b.tar.gz
qmenumodel-692926cb12c8f8e6d3969c249dbf924a0bd1499b.tar.bz2
qmenumodel-692926cb12c8f8e6d3969c249dbf924a0bd1499b.zip
Link against the qml module
Reverts r69, that was nonsense.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f3799b3..95440ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,6 +6,8 @@ cmake_minimum_required(VERSION 2.8.9)
include(GNUInstallDirs)
find_package(Qt5Core REQUIRED)
+find_package(Qt5Qml REQUIRED)
+find_package(Qt5Gui REQUIRED)
include(FindPkgConfig)
pkg_check_modules(GLIB REQUIRED glib-2.0>=2.32)
pkg_check_modules(GIO REQUIRED gio-2.0>=2.32)