aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-10-31 13:48:39 +0100
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-10-31 13:48:39 +0100
commit7f4ba1a247c5032fd200ca9aad0d939ce6c0e9a5 (patch)
tree81b49cb45ab5d06d69898941907fb2ea8a6a23f1 /CMakeLists.txt
parentb4e04e384a61d508eb6209c8b3de7e778956ffad (diff)
downloadqmenumodel-7f4ba1a247c5032fd200ca9aad0d939ce6c0e9a5.tar.gz
qmenumodel-7f4ba1a247c5032fd200ca9aad0d939ce6c0e9a5.tar.bz2
qmenumodel-7f4ba1a247c5032fd200ca9aad0d939ce6c0e9a5.zip
Reverted use of xvfb for tests. (Does not work with opengl)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d22194c..261335a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,16 +32,6 @@ endif()
add_subdirectory(libqmenumodel)
# Tests Tools
-set(XVFB_EXEC "")
-option(USE_XVFB "Uses xvfb-run with the unit tests to avoid QtWidgets tests fails without X." FALSE)
-if(USE_XVFB)
- find_program(XVFB_RUN NAMES xvfb-run)
- if (NOT ${XVFB_RUN} MATCHES "XVFB_RUN-NOTFOUND")
- set(XVFB_EXEC ${XVFB_RUN} -a)
- message(STATUS "Using xvfb-run to perform QtWidget tests.")
- endif()
-endif()
-
if(NOT DBUS_RUNNER)
message(STATUS "dbus-test-runner not found tests disabled.")
else()