aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-08-07 09:11:46 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2023-08-07 09:11:46 +0200
commitb8050c45f763651ce43c481ee3f862a2896cf265 (patch)
tree2666bdc82c42d58151257313d8a5cbe41bf25c22 /CMakeLists.txt
parent08289ff0e7457d75682390fc8e926f11f2386045 (diff)
parent18ef0138e0857982835a1da262d53d2cce994261 (diff)
downloadqmenumodel-b8050c45f763651ce43c481ee3f862a2896cf265.tar.gz
qmenumodel-b8050c45f763651ce43c481ee3f862a2896cf265.tar.bz2
qmenumodel-b8050c45f763651ce43c481ee3f862a2896cf265.zip
Merge branch 'tari01-pr/build-fixes'
Attributes GH PR #26: https://github.com/AyatanaIndicators/qmenumodel/pull/26
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e96cf8b..5b72d1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,5 @@
-project(qmenumodel)
-cmake_minimum_required(VERSION 3.13)
-set (PROJECT_VERSION "0.9.1")
+cmake_minimum_required (VERSION 3.13)
+project (qmenumodel VERSION 0.9.1)
if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT)
SET(CMAKE_INSTALL_PREFIX "/usr" CACHE PATH "..." FORCE)
@@ -58,9 +57,6 @@ if (ENABLE_TESTS)
set(TEST_XML_OUTPUT OFF)
else()
add_subdirectory(tests)
- if (ENABLE_COVERAGE)
- find_package(CoverageReport)
- endif()
endif()
endif()