aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-12-01 17:37:46 -0300
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-12-01 17:37:46 -0300
commit15ac92ca2c3a0bfb66288fd270b61891569a9016 (patch)
tree487c5852433ed595a9b3d4f957d7ec8fb4be551e /tests/client/CMakeLists.txt
parent6eb5409aef2bd86d49f7af25b4c37ec5cea4e142 (diff)
downloadqmenumodel-15ac92ca2c3a0bfb66288fd270b61891569a9016.tar.gz
qmenumodel-15ac92ca2c3a0bfb66288fd270b61891569a9016.tar.bz2
qmenumodel-15ac92ca2c3a0bfb66288fd270b61891569a9016.zip
QMenuModel now keeps cache of any link element.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index 392437c..0fcac9e 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -58,6 +58,7 @@ declare_test(modeltest)
declare_test(actiongrouptest)
declare_test(qmltest)
declare_simple_test(convertertest)
+declare_simple_test(cachetest)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/qmlfiles.h.in
${CMAKE_CURRENT_BINARY_DIR}/qmlfiles.h)