aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-12-16 23:00:41 -0300
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-12-16 23:00:41 -0300
commit64e7281e1de56c45a3cb6a75adbb7bf9a82eff21 (patch)
tree92a2b81be07368a632354b844675aa8c55b31ead /tests/client/CMakeLists.txt
parentb601ff786a6c385f0a293e18d5947b4e79b46235 (diff)
downloadqmenumodel-64e7281e1de56c45a3cb6a75adbb7bf9a82eff21.tar.gz
qmenumodel-64e7281e1de56c45a3cb6a75adbb7bf9a82eff21.tar.bz2
qmenumodel-64e7281e1de56c45a3cb6a75adbb7bf9a82eff21.zip
Fixed model changes and singal.
Try to keep the module unchanged until the function begin[Insert|Remove]Rows is called.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index 0fcac9e..54faf34 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -59,6 +59,7 @@ declare_test(actiongrouptest)
declare_test(qmltest)
declare_simple_test(convertertest)
declare_simple_test(cachetest)
+declare_simple_test(modelsignalstest)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/qmlfiles.h.in
${CMAKE_CURRENT_BINARY_DIR}/qmlfiles.h)