aboutsummaryrefslogtreecommitdiff
path: root/tests/client/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-07 08:43:47 -0300
committerRenato Araujo Oliveira Filho <renato.filho@canonical.com>2012-11-07 08:43:47 -0300
commit987dd978d5fd341d57dba0a735c08caff2807609 (patch)
treec0281348eee7494a780a9b7ec25876b93972ff53 /tests/client/CMakeLists.txt
parentcba9178ec3d1956798e730585f89ecc363040085 (diff)
parent21a895254bc08f111b5173f8b6b85f8271935020 (diff)
downloadqmenumodel-987dd978d5fd341d57dba0a735c08caff2807609.tar.gz
qmenumodel-987dd978d5fd341d57dba0a735c08caff2807609.tar.bz2
qmenumodel-987dd978d5fd341d57dba0a735c08caff2807609.zip
Merged 'lp:~renatofilho/girden/debian-dh' branch.
Diffstat (limited to 'tests/client/CMakeLists.txt')
-rw-r--r--tests/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/client/CMakeLists.txt b/tests/client/CMakeLists.txt
index e9f95fd..d946fad 100644
--- a/tests/client/CMakeLists.txt
+++ b/tests/client/CMakeLists.txt
@@ -15,7 +15,7 @@ macro(declare_test testname)
--ignore-return)
set_tests_properties(${testname} PROPERTIES
TIMEOUT ${CTEST_TESTING_TIMEOUT}
- ENVIRONMENT "PYTHONPATH=${TEST_PYTHONPATH}")
+ ENVIRONMENT "PYTHONPATH=${TEST_PYTHONPATH};QT_QPA_PLATFORM=minimal")
endmacro(declare_test testname)