aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2016-08-26 15:09:51 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2016-08-26 15:09:51 +0200
commit7ed834d8f3f320814607ee3f0fe79975a7494293 (patch)
treee4c240203bf647cd288754f15ef88eab6c02d7ae /setup.py
downloadremote-logon-config-agent-7ed834d8f3f320814607ee3f0fe79975a7494293.tar.gz
remote-logon-config-agent-7ed834d8f3f320814607ee3f0fe79975a7494293.tar.bz2
remote-logon-config-agent-7ed834d8f3f320814607ee3f0fe79975a7494293.zip
Fork Canonical's thin-client-config-agent script and maintain it in the Arctica Project's namespace.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py14
1 files changed, 14 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..5b82eb8
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,14 @@
+#!/usr/bin/python3
+
+from setuptools import setup
+import re
+
+setup(
+ name='thinclient-config-agent',
+ version=re.search(r'\((.*)\)', open('debian/changelog').readline()).group(1),
+ license='GPL',
+ description='Retrieve the list of remote desktop servers for a user.',
+ long_description='Retrieve the list of remote desktop servers for a user.',
+ packages=['tccalib'],
+ test_suite='tccalib',
+)