aboutsummaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 633eda4..3ba4d21 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -1,10 +1,9 @@
-
config_file_DATA = \
- remote-login-service.conf
+ remote-logon-service.conf
config_filedir = $(sysconfdir)
dbus_servicesdir = $(DBUSSERVICEDIR)
-dbus_services_DATA = com.canonical.RemoteLogin.service
+dbus_services_DATA = org.ArcticaProject.RemoteLogon.service
%.service: %.service.in
sed -e "s|\@pkglibexecdir\@|$(pkglibexecdir)|" $< > $@
@@ -13,10 +12,10 @@ dbus_services_DATA = com.canonical.RemoteLogin.service
$(INTLTOOL_V_MERGE)LC_ALL=C $(INTLTOOL_MERGE) $(INTLTOOL_V_MERGE_OPTIONS) -k -u -c $(top_builddir)/po/.intltool-merge-cache $(top_srcdir)/po $< $@
EXTRA_DIST = \
- com.canonical.RemoteLogin.service.in \
- remote-login-service.conf.in
+ org.ArcticaProject.RemoteLogon.service.in \
+ remote-logon-service.conf.in
CLEANFILES = \
- com.canonical.RemoteLogin.service \
- remote-login-service.conf
+ org.ArcticaProject.RemoteLogon.service \
+ remote-logon-service.conf