aboutsummaryrefslogtreecommitdiff
path: root/fontconfig/test/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2013-09-04 16:27:02 +0200
committermarha <marha@users.sourceforge.net>2013-09-04 16:27:02 +0200
commitb828531d8b6da75a258d12f97df0f4e49f75ab98 (patch)
treefcb5da3afc321bb34cdfd8cd84dfd986a1f59083 /fontconfig/test/Makefile.am
parent9e382b6be0e81397f18ec0b733a2e88dc3465a33 (diff)
downloadvcxsrv-b828531d8b6da75a258d12f97df0f4e49f75ab98.tar.gz
vcxsrv-b828531d8b6da75a258d12f97df0f4e49f75ab98.tar.bz2
vcxsrv-b828531d8b6da75a258d12f97df0f4e49f75ab98.zip
fontconfig xkeyboard-config git update 4 Sep 2013
xkeyboard-config commit 8f49c92c54c53eab6d40d8be90ce06773d20d196 fontconfig commit 6720892e97f11fbe8d69ae5b3875d928c68ff90e mesa commit 51a279254fecc05691524dab1bf291c7dfefccd5
Diffstat (limited to 'fontconfig/test/Makefile.am')
-rw-r--r--fontconfig/test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/fontconfig/test/Makefile.am b/fontconfig/test/Makefile.am
index 9d5acdd90..52c63dc41 100644
--- a/fontconfig/test/Makefile.am
+++ b/fontconfig/test/Makefile.am
@@ -16,14 +16,17 @@ TESTDATA=4x6.pcf 8x16.pcf out.expected fonts.conf.in
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_builddir)
+check_PROGRAMS = test-migration
if HAVE_PTHREAD
-check_PROGRAMS = test-pthread
-noinst_PROGRAMS = $(check_PROGRAMS)
+check_PROGRAMS += test-pthread
test_pthread_LDADD = $(top_builddir)/src/libfontconfig.la
# We don't enable this test by default because it will require config and fonts
# to meaningfully test anything, and we are not installed yet.
#TESTS += test-pthread
endif
+noinst_PROGRAMS = $(check_PROGRAMS)
+
+test_migration_LDADD = $(top_builddir)/src/libfontconfig.la
EXTRA_DIST=$(check_SCRIPTS) $(TESTDATA)