aboutsummaryrefslogtreecommitdiff
path: root/libXext/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2012-11-19 10:16:38 +0100
committermarha <marha@users.sourceforge.net>2012-11-19 10:16:38 +0100
commit3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c (patch)
treef59b9749730728729691a8a1efd54dce95f0177c /libXext/Makefile.am
parent8d57b7fcb22cf1a52203ee57c745b64bba649249 (diff)
downloadvcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.tar.gz
vcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.tar.bz2
vcxsrv-3744281b9ae8aa0ab86ceaee1afe8a603e3aeb2c.zip
dos -> unix
Diffstat (limited to 'libXext/Makefile.am')
-rw-r--r--libXext/Makefile.am44
1 files changed, 22 insertions, 22 deletions
diff --git a/libXext/Makefile.am b/libXext/Makefile.am
index 1f4e460e1..091d920c5 100644
--- a/libXext/Makefile.am
+++ b/libXext/Makefile.am
@@ -1,22 +1,22 @@
-SUBDIRS = man src specs
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = xext.pc
-
-MAINTAINERCLEANFILES = ChangeLog INSTALL
-
-.PHONY: ChangeLog INSTALL
-
-INSTALL:
- $(INSTALL_CMD)
-
-ChangeLog:
- $(CHANGELOG_CMD)
-
-dist-hook: ChangeLog INSTALL
-
-if LINT
-# Check source code with tools like lint & sparse
-lint:
- (cd src && $(MAKE) $(MFLAGS) lint)
-endif LINT
+SUBDIRS = man src specs
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xext.pc
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL
+
+if LINT
+# Check source code with tools like lint & sparse
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT