aboutsummaryrefslogtreecommitdiff
path: root/libXinerama/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-09-15 10:51:43 +0000
committermarha <marha@users.sourceforge.net>2009-09-15 10:51:43 +0000
commit4db64b701ca08687df5932321d48f2ef29b99fed (patch)
tree3a292398d6d29ab30de5e72284d09fdd4f87d934 /libXinerama/Makefile.am
parentbbccfba902806cae541a20038a6e66308f0618b1 (diff)
downloadvcxsrv-4db64b701ca08687df5932321d48f2ef29b99fed.tar.gz
vcxsrv-4db64b701ca08687df5932321d48f2ef29b99fed.tar.bz2
vcxsrv-4db64b701ca08687df5932321d48f2ef29b99fed.zip
Added libXinerama-1.0.99.1
Diffstat (limited to 'libXinerama/Makefile.am')
-rw-r--r--libXinerama/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/libXinerama/Makefile.am b/libXinerama/Makefile.am
new file mode 100644
index 000000000..9eeb5e200
--- /dev/null
+++ b/libXinerama/Makefile.am
@@ -0,0 +1,40 @@
+#
+# Copyright 2005 Red Hat, Inc.
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+
+SUBDIRS = src man
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xinerama.pc
+
+EXTRA_DIST = xinerama.pc.in ChangeLog
+MAINTAINERCLEANFILES = ChangeLog
+
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog
+
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT