aboutsummaryrefslogtreecommitdiff
path: root/libXmu/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2009-11-06 11:24:26 +0000
committermarha <marha@users.sourceforge.net>2009-11-06 11:24:26 +0000
commit5c97ea64d7046d0a9d654950946a0070ac1e355a (patch)
treee61378bc8712f17148ab2f3e479cd38a3d4eb12a /libXmu/Makefile.am
parentace7902333b6f61aab5a6035dbcb222763bff186 (diff)
downloadvcxsrv-5c97ea64d7046d0a9d654950946a0070ac1e355a.tar.gz
vcxsrv-5c97ea64d7046d0a9d654950946a0070ac1e355a.tar.bz2
vcxsrv-5c97ea64d7046d0a9d654950946a0070ac1e355a.zip
Added libXmu-1.0.5
Diffstat (limited to 'libXmu/Makefile.am')
-rw-r--r--libXmu/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/libXmu/Makefile.am b/libXmu/Makefile.am
new file mode 100644
index 000000000..955bcb9e2
--- /dev/null
+++ b/libXmu/Makefile.am
@@ -0,0 +1,24 @@
+SUBDIRS = include src
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xmu.pc xmuu.pc
+
+EXTRA_DIST = \
+ xmu.pc.in \
+ xmuu.pc.in \
+ include/X11/Xmu/WhitePoint.h \
+ ChangeLog
+MAINTAINERCLEANFILES = ChangeLog
+
+.PHONY: ChangeLog
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog
+
+if LINT
+# Check source code with tools like lint & sparse
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT