aboutsummaryrefslogtreecommitdiff
path: root/libXmu/Makefile.am
diff options
context:
space:
mode:
authormarha <marha@users.sourceforge.net>2011-09-12 11:27:51 +0200
committermarha <marha@users.sourceforge.net>2011-09-12 11:27:51 +0200
commitdafebc5bb70303f0b5baf0b087cf4d9a64b5c7f0 (patch)
treebdf833cc6a4fc9035411779e10dd9e8478201885 /libXmu/Makefile.am
parent0b40f5f4b54453a77f4b09c431f8efc6875da61f (diff)
downloadvcxsrv-dafebc5bb70303f0b5baf0b087cf4d9a64b5c7f0.tar.gz
vcxsrv-dafebc5bb70303f0b5baf0b087cf4d9a64b5c7f0.tar.bz2
vcxsrv-dafebc5bb70303f0b5baf0b087cf4d9a64b5c7f0.zip
Synchronised line endinge with release branch
Diffstat (limited to 'libXmu/Makefile.am')
-rw-r--r--libXmu/Makefile.am44
1 files changed, 22 insertions, 22 deletions
diff --git a/libXmu/Makefile.am b/libXmu/Makefile.am
index 8edc16bf0..9a875e369 100644
--- a/libXmu/Makefile.am
+++ b/libXmu/Makefile.am
@@ -1,22 +1,22 @@
-SUBDIRS = include src doc
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = xmu.pc xmuu.pc
-
-MAINTAINERCLEANFILES = ChangeLog INSTALL
-
-.PHONY: ChangeLog INSTALL
-
-INSTALL:
- $(INSTALL_CMD)
-
-ChangeLog:
- $(CHANGELOG_CMD)
-
-dist-hook: ChangeLog INSTALL
-
-if LINT
-# Check source code with tools like lint & sparse
-lint:
- (cd src && $(MAKE) $(MFLAGS) lint)
-endif LINT
+SUBDIRS = include src doc
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xmu.pc xmuu.pc
+
+MAINTAINERCLEANFILES = ChangeLog INSTALL
+
+.PHONY: ChangeLog INSTALL
+
+INSTALL:
+ $(INSTALL_CMD)
+
+ChangeLog:
+ $(CHANGELOG_CMD)
+
+dist-hook: ChangeLog INSTALL
+
+if LINT
+# Check source code with tools like lint & sparse
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT